cancel
Showing results for 
Search instead for 
Did you mean: 

Required clarification on SAP Support for Azul Java

SAPSupport
Employee
Employee
0 Kudos
394
Hi Team,

We are planning to migrate our current oracle JAVA to Azul Java as part of the POC we would like to check the if SAP GUI works or not. we could be able to complete installation successfully, but we wanted to know what the SAP Support strategy for SAP GUI is installed based on Azul Java. Please do let us know in case any further details needed from our end
------------------------------------------------------------------------------------------------------------------------------------------------
Learn more about the SAP Support user and program here.

Accepted Solutions (1)

Accepted Solutions (1)

SAPSupport
Employee
Employee
0 Kudos

Hello customer!

Thank you for reaching out to SAP Support and SAP Community!

After discussing this scenario with development team:

Recent versions of SAP GUI come with the SAPmachine JRE embedded and therefore do not depend on an installed Java anymore other than for the installation. I therefore do not expect problems related to a migration to Azul Java. SAP GUI for Java's "About" dialog displays the Java VM that is used. It should display something like "Java VM: SAP SE Version 17.0.6+0-LTS". If so then the internal JRE is used regardless Azul Java migration.

Answers (0)