cancel
Showing results for 
Search instead for 
Did you mean: 

Request for confirmation about Log4j Vulnerability CVE-2021-44832 & CVE-2021-45105

SAPSupport
Employee
Employee
0 Kudos

Hi Team,

We have received a two Log4J vulnerabilities from Scanning team : CVE-2021-44832 & CVE-2021-45105.

Could you please check and provide us the confirmation whether the above vulnerabilities will impact below listed SAP systems.


If you need any further details, please let us know.



------------------------------------------------------------------------------------------------------------------------------------------------
Learn more about the SAP Support user and program here.
View Entire Topic
SAPSupport
Employee
Employee
0 Kudos

SAP statement from SAP note 3130747-Oracle Security Alert for CVE-2021-44228 and CVE-2021-45046 - Apache Log4j vulnerability

1.There are currently no Oracle products assumed to be affected by above vulnerabilities which are supported and certified for SAP NetWeaver installations.

However to hide the alert, or remove the alert, please refer to SAP note 3132817 Oracle Autonomous Health Framework (AHF).

0 Kudos
The question asks about CVE-2021-44832 & CVE-2021-45105 whereas an answer is given for CVE-2021-44228 and CVE-2021-45046. I respectfully request an answer corresponding to the question!