cancel
Showing results for 
Search instead for 
Did you mean: 

Reporting not available ,even if Data is sucessfully loaded into DT

Former Member
0 Kudos

Hi Experts ,

I have loaded the data into 0PC_C01 Infocube (Prod Cost Controlling Analysis) sucessfully but the Data loaded is not ready for reporting and the QM status shows yellow .When it is refreshed it gives the message "Performing Check and potential update for status control table". Is it we have to wait for some time or any other reason for it .Your suggestion please

Theba

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi

Is your QM is in Yellow status for more time, then the reason may be Due to RFC stuck , Try to see the same at SM58 -- and execute the LUWs manually -- If you have authorization for this.

You have to wait till it turns to Green/Red Status.. Check your Back ground memory/process time for the Info Package .. If the Info Package has huge records to update then try Split Loading

If the Yellow Status is for More time better to make it Red and Repeat Delta based on your possiblities.

Hope it helps

Former Member
0 Kudos

Hi Aduri ,

The QM status is running yellow for an hour for 61000 records , when I tired to refresh it it gives me a message 'performing check and potential update for status control table ' .Actually while loading it had problem loading which was taking time ,so I did manually from PSA and to IC .No errors but in Yellow .

What might be the problem ?

Former Member
0 Kudos

Hi,

Do you have DSO in your Data Flow, sounds like some DATA Mart Issue.

Hope it helps

Former Member
0 Kudos

Hi ,

I have forced the QM status to Green and applied changes, of Quality RNR of SID's changed and perform update for status control table for IC .I checked it with the queries and it retrieved the data .But I don't whats the real technical thing going behind it with the QM status manual setting .If any docs or technical thing please share it .

with Regards

Answers (2)

Answers (2)

former_member205352
Active Contributor
0 Kudos

Is it we have to wait for some time or any other reason for it

Usually yes you have to wait or rather have a check in SM21 and ST22 for any dump messages.

I think this is something like "Program lost" kind of dump.

Do check your ST22 logs.

One more thing, check your extractor job in source system and see if it did finish.

Edited by: Praveen G on Jan 29, 2009 5:15 AM

Former Member
0 Kudos

Hi

How do I check the extractor job .and extraction process step by step from ECC and to BI system and Morever the waiting time have exceeded 1 day , so I forced it .I am curious why things happen like this .

with Regards

former_member205352
Active Contributor
0 Kudos

You can simply copy the job name in BI and try searching for it in ECC.

or

RSMO-->Environment--->Job Overview -


>In sourcesystem.

former_member181964
Active Contributor
0 Kudos

Hi,

Check in RSMO, then you can find wht is teh proble, if any TRFC problem then in ECC --> SM58 then manual execution of LUWs or else if problem with Idoc then use BD87 and execute.

Chekc the Job status in ECC and BW.

Thanks

Reddy