cancel
Showing results for 
Search instead for 
Did you mean: 

report output showing in technical names

Former Member
0 Kudos

Hi,

When I execute a query, input variables and report out put are shown up generally in InfoObject descriptions before. Just suddenly what happened don't know these reports are showing up output in Technical names, Input variables and the report as well. Where do you make this to set as default to display in InfoObjects descriptions input variables and the report as well instead of technical names. Kindly help, I appreciate your answers. Thanks

regards,

reddy

Edited by: chreddeppa on Oct 21, 2011 8:13 PM

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi.

Is that excel or web interface ?

Regards.

Former Member
0 Kudos

Hi all,

Thanks for your inputs. But the issue was with Enterprise Portal, some specific settings to be done at Potal end. Issue resolved.

Regards,

Reddy

anindya_bose
Active Contributor
0 Kudos

HI

If you are using BEx analyzer once the variable screen pops up , select the "settings " button ( pliers sign}..there you will find option of showing technical name/descrition etc

Regards

Anindya

former_member199691
Active Contributor
0 Kudos

Sometime it happens because of the lanugate setting of the browser.

If the browser is internet explorer, you can go to Tools > Internet Option > General > Language and if you are using English, it should be added there (and I guess as first language).

Try if it solves your issue.

Regards,

Gaurav