cancel
Showing results for 
Search instead for 
Did you mean: 

Report Link shortcut not working for opening a Crystal Report on Business Objects

Former Member
0 Kudos

I'm trying to use a shortcut to access a report through a link or a link in an email. I'm using the report LINK that is provided for the report, but when I copy to a browser, it gets page not found indicating the server name was not found. I'm able to ping this server. It worked on our older version which used an open doc script embedded.

We are on version for Business Objects

Version: 14.1.3.1257

Any ideas?

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Don,

I'm able to get to the folder with a link but not the actual report like we were able to with the older version of Crystal.

//servername/BOE/BI?startFolder=AdjH5Dcd1LBAu9.KvrpPaZM&isCat=false

The link which is defined in the properties of the report tried to open OpenDocument component which the administrator says we don't have.

//servername/BOE/OpenDocument/opendoc/openDocument.jsp?sIDType=CUID&iDocID=AZPn787uFPJNjNjbZnbDrSM

0 Kudos

Hi Nicole,

Do you have the Client Tools for 4.1 installed on your PC? If not try installing them.

If you have CR Designer installed locally can you open the report from the BOE Server?

If you can you can get the URL to open it from a WEB Browser, same as the Open Doc URL.

Don