cancel
Showing results for 
Search instead for 
Did you mean: 

report is not viewing correctly, connection issue to DB believed.

Former Member
0 Kudos
55

fresh install of vs2010 ultimate

fresh install of crystal reports (v. 13?)

Issue: I was given a .rpt file to build a crystal report for. My boss is having me build an app which will view various .rpt files which will load. As per the setup of just 1 report, i am building it around 1, the first file he gave me. When i run it, it seems to not connect to the db correctly as it shows, and wants me to choose teachers, but there should be a list of teachers, not an empty textbox, so i immediately knew something was wrong. I checked to make sure that the .rpt file was logged into to the correct db, and the tables were all up-to-date via "verify database".

-


What shows:

the viewer opens, and then an option box appears showing dates in which there will be the use of db to be X between Y and Z, and a text box where a list of teachers appears in which you can click on and then click the right arrow to put it on the selection stuff. List of teachers does not appear.

-


If you have ideas, let me know. Sort of stumped, and i thought i covered everything before i checked this site.

View Entire Topic
former_member183750
Active Contributor
0 Kudos

Sorry, but this is so basic, yet from your description I find it difficult to understand the issue.

I'd recommend creating a phone case here:

http://store.businessobjects.com/store/bobjamer/en_US/pd/productID.98078100?resid=S6I@hgoHAkEAAGsiyV...

A technician will be able to guide you through the report creation, DB connection as well as provide some basic code to get the report going. These forums just are not designed for that type of help and attention.

- Ludek