cancel
Showing results for 
Search instead for 
Did you mean: 

Removal of spaces in Work Manager 6.2 text fields

sschuetz
Explorer
0 Kudos

Has anyone seen an issue with automatic removal of spaces when entering data into a text field (such as Work Order Header long text) in Work Manager 6.2?  It seems on some tablets such as the Surface Pro 3, if you enter more than 1 space into a text field, the cursor is automatically positioned back to the last typed character. 

We have seen this on several different makes/models of Windows tablets using the WPF client, but it does not seem to happen on regular laptops.

Has anyone else seen this behavior and any ideas on how to stop it?

Thanks.

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

After more research and a bit of time, I found that note 2235793 addresses this and provides a fix.  Apparently, this setting to trim spaces is by design and can be removed if the properties of each affected long text style field are changed to disable the auto-trimming of trailing spaces.

thanks,

geoff

Former Member
0 Kudos

This message was moderated.

bill_froelich
Product and Topic Expert
Product and Topic Expert
0 Kudos

Geoff,

You should really post this as a new discussion marked as a question since this is a different issue.

--Bill

bill_froelich
Product and Topic Expert
Product and Topic Expert
0 Kudos

Geoff,

Please log a new discussion marked as a question since you have a different issue (as well as the related one).  This will allow you to control the question and mark it complete when answered.

--Bill

bill_froelich
Product and Topic Expert
Product and Topic Expert
0 Kudos

What version of the WPF client are you testing with?  Have you tried this using the latest WPF client SP09 PL05?

--Bill

sschuetz
Explorer
0 Kudos

Bill - we downloaded the latest, WPF v70.9.5.17 from SDK SP09 PL07, and will test that and let you know. 

Thanks.

bill_froelich
Product and Topic Expert
Product and Topic Expert
0 Kudos

Of course SDK SP10 just came out this morning...