cancel
Showing results for 
Search instead for 
Did you mean: 

Released transport

Former Member
0 Kudos

Hi

I have released the two report object DEV to QAS system,When i check in development system in "STMS" to import the object,I am not getting anything,in su01 i am able to see the object is release state and why its not coming in test system STMS

Is it right what i am doing?

Reagrds

vickram

Accepted Solutions (1)

Accepted Solutions (1)

RamanKorrapati
Active Contributor
0 Kudos

Hi,

at STMS, have you refreshed screen?

From where you released transport? Se09/10?

if you released transport logs are green then its fine.

Go to BWQ system, t code - STMS_IMPORT, refresh screen here,

select your transport and import it.

Thanks

Former Member
0 Kudos

Hi Ram,

I tried your solution, and the connection does not exist in BW DEV to QAS,I wrote communication mail to BASIS to look on it.

Thanks

Vickram

RamanKorrapati
Active Contributor
0 Kudos

Hi,

ok, its fine.

Lets assume that's there is no connection between  Dev and Qua.

Have you released(as you stated) transport?

if yes then please share the logs?

Thanks

Former Member
0 Kudos

There is the connection called BWP, all the request went to that system and those BWP system not yet fully and BWP is production system.

I found there is only one transport made from Dev system to Quality after that connection was not exist and previous consultant request also stored in BWP system.

Regards

Vickram

RamanKorrapati
Active Contributor
0 Kudos

ok. wait for basis configuration.

later you can do your transport.

Before transport, just do simple transport and check it whole process.

like transport release,logs checking,import at target system.

That makes you perfect at transporting.

Former Member
0 Kudos

Yes i have to wait for their response.

Former Member
0 Kudos

Hi Ram,

Today they said there was configuration mistake in Test system,after releasing the request sending basis team to release it.

In entire transport i missed two object.Is it possible to import it again to QAS. Do i need to create new TPR id or can i use the existing TPR is to move again?

vickram

RamanKorrapati
Active Contributor
0 Kudos

Hi,

Once your transport was released then you can't collect other objects into it.

So now you can collect two missed objects into new transport request and inform to basis team to release it.

Thanks

Former Member
0 Kudos

Thank you so much Ram

Answers (3)

Answers (3)

KodandaPani_KV
Active Contributor
0 Kudos

Hi,

apart form the check the table level

go to se11 -> give the table - E071 -> go to contents -> give the request no -> execute. -> then find the entire in qas system.

cross check with the dev and qas system.

Thanks,

Phani.

former_member182997
Contributor
0 Kudos

Hello Mate,
did you assign the target system correctly.
Please re check once..

Former Member
0 Kudos

How to check the target system is assigned properly and it seems  here nothing configured properly.

Can you propose the steps please

RamanKorrapati
Active Contributor
0 Kudos

transport configurations done by basis team.

Please check with them.

Before your transports, have any one transported objects successfully?

when SAP landscape was in place mean transport configuration might be set properly.

First of all you don't know what issue your facing.

Have you tried my first reply?

Former Member
0 Kudos

Hi Vickram,

Just check the Transport routes...

Just go to the STMS & in the menu, under overview you will find the transport routes.

Just see there the routes are mapped & active.

After that in BWQ u need to import.

BR,

Shreesh.

anshu_lilhori
Active Contributor
0 Kudos

You want to import the objects in QA right!

Log on to QA system and then go to STMS to import the objects.You will find it there once you refresh the list after selecting the relevant system by clicking on truck icon.

Regards,

AL