cancel
Showing results for 
Search instead for 
Did you mean: 

Regarding SAP PSS Business package import into NW 2004s Portal

Former Member
0 Kudos

Hi All,

I am trying to import the SAP PSS business package into the SAP NW 2004s portal. I initially tried the SAP PSS 3.0 package. I copied this downloaded business package zip file into the

Drive:/usr/SAP/trans/EPS/IN folder structure. I then went into the JSPM folder in the Drive:/usr/SAP/SAP SID/J2EE/JSPM folder to start the deployment of the business package.

I selected the new software component and No NWDI Control as there is no NWDI control. In the next screen, I selected the SAP PSS business package's version and hit continue to proceed to the next step.

But, I am getting stuck with an error <b>"Error during validatiion of the dependencies of the selected Software components"</b>

I checked the log file in the SDM folder and the log file has the following information:

<b><!LOGHEADER[START]/>

<!HELP[Manual modification of the header may cause parsing problem!]/>

<!LOGGINGVERSION[1.5.3.7185 - 630]/>

<!NAME[H:\usr\sap\EPT\JC01\SDM\program\log\sdmcl20060313201148.log]/>

<!PATTERN[sdmcl20060313201148.log]/>

<!FORMATTER[com.sap.tc.logging.TraceFormatter(%24d %s: %m)]/>

<!ENCODING[Cp1252]/>

<!LOGHEADER[END]/>

Mar 13, 2006 3:11:48 PM Info: -


Starting validation -


Mar 13, 2006 3:11:48 PM Info: Loading selected archives...

Mar 13, 2006 3:11:48 PM Info: Loading archive 'H:\usr\sap\EPT\JC01\SDM\program\temp\SAPPSS02_0-2000121.SCA'

Mar 13, 2006 3:11:51 PM Info: Selected archives successfully loaded.

Mar 13, 2006 3:11:51 PM Error: Unresolved dependencies found for the following SDAs:

1.: development component 'ep/pss/creamail'/'sap.com'/'MAIN_ERP05VAL_C'/'194412'

dependency:

name: 'pcui_gp/xssutils'

vendor: 'sap.com'

dependency:

name: 'pcui_gp/xssfpm'

vendor: 'sap.com'

2.: development component 'ep/pss/common'/'sap.com'/'MAIN_ERP05VAL_C'/'194415'

dependency:

name: 'pcui_gp/xssutils'

vendor: 'sap.com'

dependency:

name: 'pcui_gp/xssfpm'

vendor: 'sap.com'

Deployment will be aborted.

Mar 13, 2006 3:11:51 PM Error: No Software Component Archive (SCA) or Software Delivery Archive (SDA) selected. Select at least one.

Deployment will be aborted.

Mar 13, 2006 3:11:51 PM Error: -


Deployment was aborted -


Mar 13, 2006 3:11:51 PM Error: Error while creating deployment actions.

Mar 13, 2006 3:11:51 PM Info: -


Ending validation -


</b>

I later downloaded the SAP PSS 2.0 to check and upload this content into the portal. But unfortunately, this also stopped at the same place with the same error.

Could anyone please check and let me know about this?

All the useful answers/suggestions will be rewarded.

Thanks,

Sunitha.

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Sunita,

Isnt SAP PCUI GP a part of XSS

-SG

Former Member
0 Kudos

Sunitha,

Looks like you need SAP XSS.

go the service.sap.com, Downloads, Support Packages and Patches , Entry by Application Group,SAP Application Components, SAP ERP, SAP ERP 2004, Entry by Component,SAP XSS (Self Services).

-SG

Former Member
0 Kudos

Hi,

I needed SAP PCUI GP business package for this. I imported this and then finished the SAP PSS business package import successfully.

Thanks much,

Sunitha.

Former Member
0 Kudos

Hello All,

Any solution to this error? Please let me know. All helpful answers will be rewarded !!!

Thanks,

Sunitha