cancel
Showing results for 
Search instead for 
Did you mean: 

regarding ODS.

Former Member
0 Kudos

hi experts,

iam uploding the data from ods to infocube of initialise the data.iam getting this error . can u solve this problem.

Deltas already loaded for request REQU_2FOYQL3GBKQW4OHPSXUEZAJLB init. selection; no 2. init

Message no. RSM1071

Diagnosis

Deltas have already been loaded for the init. selection of request REQU_2FOYQL3GBKQW4OHPSXUEZAJLB. A second initialization is therefore not possible with these selection conditions.

Procedure

If you want to carry out a new initialization, you have to choose selections that do not overlap.

If you want to repeat the init. for the same selection, you have to delete the delta queue in the source system, and restart the delta process.

Choose the menu entry 'Init. Selections in the Source System' from the Scheduler.

raju

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi

This meassage appears when you try to init delta again.

Check your infopackage which you scheduled, whether its for Delta init or a delta load.

Regards

GSK

Former Member
0 Kudos

hi Raju,

It depends on where you want to do an Init... If you've already done an initialization from the Source to the ODS and if you are trying to do an init for the second time, then, as mentioned above, goto the Infopackage, choose Scheduler from the menu and select the option "Initialization Options for the source system"... Delete the init request there and then, try to do an Initialization again.

But if you are trying to do an init from the ODS to the Cube, then goto the ODS to which you've already loaded the data from the Infosource, Right Click on the ODS and Choose "Update Data into the Data Targets".. On choosing this option, you'll have a small pop up window asking whether you want to perform a Full Update or an Initialization.. Choose Initialization and it will take you to the InfoPackage screen of the ODS... Now here give start data load immediately making sure that the initialization option is chosen in the Update tab.

Hope it solves your issue.

Regards

Manick.

PS: Assign points if useful.

Former Member
0 Kudos

Hi

Gotot the

1)GotoInit IP (8*ODS techname) infosouce

2) Selct the schedular from the menu

3) seelct the initialization option for sourcessytem

4) delete the init selections

5) now run the Init

hope it helps

regards

AK

ASsign points if usefull