cancel
Showing results for 
Search instead for 
Did you mean: 

R/3 System Transaction IVIEW

former_member185931
Participant
0 Kudos

I have defined R/3 System 4.6D in Portal in Systems, also created a Transaction Iview, but in preview I get connection Broken.

I am using Portal 6.0 SP16, R/3 4.6D and ITS 6.20

Thanks

Jagraj Dhillon

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Jagraj,

The problem is in the system object connector properties.

Check if all the values you have given are correct. Also do connection test.

Check this url for creating systems

http://help.sap.com/bp_epv260/EP_EN/documentation/EP/N03_BB_InstallGuide_EN_US.doc

Regards

Arun

Answers (2)

Answers (2)

former_member185931
Participant
0 Kudos

Following are the fields I have maintained in SAP Dedicated Server Setting in EP

Application Host : <Central Instance Server>

Gateway host: <Central Instance SErveR>

Gateware Service : sapgw00

Remote Host Type = 3

SAP Client : 900

Sap System ID = DP1

Sap System Number : 00

Server Port = 3300

System Type : SAP_R3

Logon Method = UIDPW

User Mapping Type = Admin,user

I have created Alias and done the user mapping

Thanks

Jagraj Dhillon

former_member188977
Contributor
0 Kudos

Have you configured ITS parameters ?

Server port is correct ? (3200 is most common for instance 00)

make sure the tests pass (connection and ITS)

Regards,

Nacho

former_member188977
Contributor
0 Kudos

Hi Jagraj,

Have you tested the connection ?

Please post your configration and I'll help you.

you can found info in: http://help.sap.com/saphelp_nw04s/helpdata/en/0d/17df3d2cae445ae10000000a11405a/content.htm

Regards,

Nacho