cancel
Showing results for 
Search instead for 
Did you mean: 

"Short Dump While Running Info Package"

Former Member
0 Kudos

Hi Folks,

I have the data flow in 3.x as below

0TCT_DS21(Data source) ---> 0TCT_IS21(Info Source) ----> 0TCT_C21

0TCT_DS23(Data source) ---> 0TCT_IS23(Info Source) ----> 0TCT_C23

The problem is when i am running info package it is always giving Short Dump since last few weeks... and also i deleted no long using info packages and created new info packages and scheduled and also i activated all the data sources replicated and tried as well... But still the problem remains same..

Getting below Short Dump:

Runtime Errors    

MESSAGE_TYPE_X

Date and Time     

  1. 10.04.2012 04:41:57

Short text

The current application triggered a termination with a short dump.

What happened?

The current application program detected a situation which really

should not occur. Therefore, a termination with a short dump was

triggered on purpose by the key word MESSAGE (type X).

Error analysis

Short text of error message:

*** Data request to the OLTP ***

Long text of error message:

Technical information about the message:

Message class....... "RSM"

  1. Number.............. 000

Please suggest me if any one ever faced...I am being faced this problem since long time.

Kind regards,

B Venugopal

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Venugopal,

Could u pls confirm whether any system copy is performed in the system where the issue starts appearing?

Regrds,

Senthil.

Former Member
0 Kudos

Hi Senthil,

What do you mean by System Copy? How to check whether the system copy is performed?

Kind regards,

B Venugopal

Former Member
0 Kudos

Hi Senthil,

In addition to that other info packages are shceduling properly, only for the above specified cube only info packages are not opening and scheduling.

Kind Regards,

B Venugopal

former_member186445
Active Contributor
0 Kudos

just to be clear: it dumps when opening the infopackage, when executing or when it's running?

is it a delta or a full package?

M.

Former Member
0 Kudos

Hi Tibollo,

It is when i am opening the info package it is giving dump (it is not allowing me to open the info package) , and also it is FULL LOAD only (Not delta load).

Kind Regards,

B Venugopal.

former_member186445
Active Contributor
0 Kudos

maybe there's still an init somewhere....

try running program RSSM_OLTP_INIT_DELTA_UPDATE in BW. this can solve your problem.

M.

Former Member
0 Kudos

Hi Tibollo,

Thanks for your response.. it is done now.. as you said i have run the program but it was not executed due to wrong parameters i provided anyway i manually deleted the INIT request from Delta Queue, now i am able to open the info package and i also scheduled, it went fine.

Kind Regards,

B Venugopal

Answers (1)

Answers (1)

former_member188080
Active Contributor
0 Kudos

Hi Venu,

Just do RSMO

select that datasource in slection and then check the data load requests since it is failed.

there will be some red request.

go to status tab and select the radio button and make it red and save it.and then try opening it..

if there is any red request in Infoprovider just delete it.

Thanks and regards

Kiran

Former Member
0 Kudos

Hi Kiran...

Thanks for your suggestion... i got the answer from Tibollo..

Kind regards,

B Venugopal.