cancel
Showing results for 
Search instead for 
Did you mean: 

Query not executing with "Insufficient Shared Objects Memory Available"

Former Member
0 Kudos
95

Hi ,

We have few Reports on a Multi provider, which are working fine earlier both in Web Analyzer and Bex Analyzer.

Now we have created an Entry in the MULTIPROVIDER Hint table as we have data based on Fiscal Year in 3 different cubes.

This went fine in our quality system and even it is working now. The reports worked fine in Production earlier.

After the change( moving HInt tables entries) queries are not working and givig an error message.

But if I exeute the reports in Production I get the above mentioned error message.

1. Have regenerated the Queries already in Production.

2. No changes to the Reports.

3. No changes to the Multi provider.

Only change is introduction of an entry in Hint table.The same functaionality which is working in quality system is not working in Production.

We have same amount of data both in our quality and Production for some set of selections.

Please share your thoughts/experineces if anyone have worked on this.

Regards,

Ganesh Thota.

View Entire Topic
former_member223744
Active Participant
0 Kudos

Hi,

Try to inrcrease paramenter abap/shared_objects_size_MB as described in SAP Note 972757.

BR,

Walter Oliveira