cancel
Showing results for 
Search instead for 
Did you mean: 

Project stock in Inventory Cube

Former Member
0 Kudos

Hi Guys,

We are BW 350 with support pack 13

In Inventory cube 0IC_C03, when we run standard qurey 0IC_C03_Q0007 project stock related data is not appearing i.e.following key figures do not yield any data,

Qty of valuated project stock ( Total ) - 0IC_C03_RK044

Value of project stock in Q - 0IC_C03_RK006

We have observation that in PSA and Cube, data is without stock category ( 0STOCKCAR ) Q flag. Is this the reason for not populating the data

Pl suggest the corrective action soon.

Regards,

Anupam

View Entire Topic
Former Member
0 Kudos

Hi Anupam,

Please check is there any conditions in ur Query and also check the settings of ur query..

Also check the type of filter that u have maintained.

Have a look at --

http://help.sap.com/saphelp_nw04/helpdata/en/fb/64073c52619459e10000000a114084/frameset.htm

Regards-

MM

Message was edited by: vishnuC

Former Member
0 Kudos

Hi Vishnu,

Thanks for the link. I had seen this doc and studied carefully. The observation as i wrote about stock category, is needed some deliberation.

Project stock figures are not available in standard key figures/queries.

pl help!!

Regards,

Anupam

Former Member
0 Kudos

hai

Project stock wont be in the Key figures . u will restrict the key figure based on the stock type project stock.

there is a standard report Quantities of Valuated Project Stock (as of 3.1 Content)

check in the RSA3 if the extracter is pulling the data

for the stock category if it is pulling there must be missing in the update rules .

Pls get back with the status

Rgds,

RAvindra.

Former Member
0 Kudos

Dear Ravindra,

Thanks for reply.

I did not run RSA3 but had seen in PSA that it is not pulling the stock category data, which is blank.

All project stock key figures are based on the filter of stock category.

what may be the resaon that this data is not coming from R/3?

Regards,

Anupam

Former Member
0 Kudos

Anupam,

In R/3 when creating the purchase order if the account assignment is Q then it is assigned to the perticular project .Probably it can be the reason they r not assigning the account assignment as Q on R/3 side.

there is transac on R/3 side that gives project stock .

so check if u r getting then there must be some thing wrong with your extractor.

then option could be debugging the extractor.

Hope this helps.

Even i am interested Pls update .

Rgds,

Ravindra.

Former Member
0 Kudos

Hi,

I observed from SAP online document that the value for the field is being Filled by LIS. So , I hope, we need Data from LIS table at the time of extraction .So we may fill LIS setup table before extracting data.or the envirornment should be in active form .

It is just my assumption. Even I am also not getting any value for this column in PSA.

With rgds,

Anil Kumar Sharma .P

Former Member
0 Kudos

Dear Anil,

Thanks for reply... but we did follow the standard procedure for extraction and filling up the LIS table as I am getting all figures correct for valuated stock.

Is there any special step to be carried out for this project stock?

Pl help.

Regards

Former Member
0 Kudos

Hi dear,

did you check if in your R/3, there is some record in S278 table with BSTTYP = 'Q' ?

Just to check the situation in your source system...

Ah...take a look to OSS Note 675610...

Bye,

Roberto

Former Member
0 Kudos

Hi,

It seems even though we are following LO technic to populate the inventory data, still we have to use LIS Set uptables to provide the data for few fields.

With rgds,

Anil Kumar Sharma .P

Former Member
0 Kudos

Thanks Roberto for picking up the query...

I did check in source system. There is no entry with "Q", even table is empty.

Pl revert.

Regards

Former Member
0 Kudos

Did you use 2LIS_03_BX (with related MCNB transaction) to do the init or did you load only the material movements through 2LIS_03_BF ?

Former Member
0 Kudos

Hi,

I did both otherwise valuated stock figures would have been wrong.

I ran MCNB with data source 2LIS_03_BX, selecting "all stocks".

Regards,

Anupam

Former Member
0 Kudos

Hi Guys,

Request you all to put thought on this problem.

Regards,

Anupam

Former Member
0 Kudos

Hi Anupam,

Reward points to the memeber's who put there efforts in resolving your issue. That's the way of saying thanks on this board and also it encourage them to come back to your post again.

Regards,

Rohini

Former Member
0 Kudos

anupam,

In my case S278 is not having any data . but there is Project stock .i mean stock type with Q .

So i dont feel there is related with LIS.

Rgds,

RAVindra.

Former Member
0 Kudos

sorry it is stock cat not stock type

good luck.

Former Member
0 Kudos

Hi Rohini,

I am sorry if I had not rewarded points for previous issues. I think this issue is still unresolved so it is not done.

Suggest as I am new , are points to be rewarded for each reply?

Regards

Former Member
0 Kudos

Hi Ravindra,

In my case, there is no entry in S278 and PSA data is without stock category.

Any suggestions..

Regards

Former Member
0 Kudos

Hi Anuparm,

can you check if in your PSA do you have any stock category ?! For each involved datasource ?

Cause you need to have stock category otherwise update rules and queries can't work without it !

Bye,

Roberto

(if you want to reward some answers, it's enough to hit the radiobutton...helpful, very helpful and so on...reward only if you want and only the answers/contributors you prefer or you want to encourage ! You can also assign 'helpful' as many as you want, without limitations)

Former Member
0 Kudos

Hi Roberto,

I checked in PSA, it brings all relevant data but tags only "blank" and "U" stock categories.

Misses others like Q and K.

One more interesting thing that what is "U" ?

Regards

Former Member
0 Kudos

U ???

Not 'V' (Consumption) ?

Blank is 'valuated stock'...

Former Member
0 Kudos

ya..these are account assigned docs but with "U" only?

Roberto, Pl suggest how to resolve this issue. Is there any check to be performed in R/3 side?

Regards

Former Member
0 Kudos

Dear All,

Problem is resolved now. SAP suggested to apply note 790506 which worked well.

Thanks,

Anupam