cancel
Showing results for 
Search instead for 
Did you mean: 

Process Chain not transported

Former Member
0 Kudos

Hi mates,

I Collected my InfoCube with ' In Data Flow and After', Selected ALL objects and Transported to QA.

Although, I did get myh Info Packages across, however, I noticed my Process Chain did NOT get transported.

Do, I have to apply a manual procedure to transport the Process Chain as well to BW QAs ?

Accepted Solutions (1)

Accepted Solutions (1)

edwin_harpino
Active Contributor
0 Kudos

dear John mate,

seems process chain won't be collected using infocube as starting point.

try from RSPC, choose your process chain, and click the 'lorry'/truck button.

or rsa1->transport connection->left panel 'object type', middle panel 'process chain'->select objects->choose your process chain.

hope this helps.

Former Member
0 Kudos

Thanks A.H.P

edwin_harpino
Active Contributor
0 Kudos

dear John mate,

you are always welcome.

  • please don't forget the star would love to know your email

Former Member
0 Kudos

A.H.P mate,

I cannot seem to find the 'Points' icon despite being logged on to the following URL :-

I even tried using IE and other Browsers...

I sincerely feel(and many other would agree) you deserve the necessary points and would keep checking back the URL if it`s possible.

Thanks mate with sincere appreciation!

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi,

Its always better to collect the PC in a separate request and transport tto overcome problems like this. You just collect the process chain components along with infopackages and release.