cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with re-initializing the data in 2LIS_13_VDKON

Former Member
0 Kudos


Hi Gurus,

Some goof up happened and the only option left for us is to Re-initialize the data in 2LIS_13_VDKON datasource.

I was doing the process it gave me an error

Delete init.request xxxxxxxxxxxxxxxxxxxxxxxxxxx before running init. again with same selections.

I cheked following :-

In Source System deleted entries in 7 and table ROOSPRMSF and ROOSPRMSC

In BW System I deleted respective entries in table RSSDLINIT and RSSDLINITSEL.

But still I see same error.

I am trying to follow steps given in this link :-

Explore to SAP Business Warehouse/Analytics: Setup Tables filling without Locking Users in SAP BI

The only step I could not complete was running RSSM_OLTP_INIT_DELTA_UPDATE beacuse I dont understand what values should I give in the last parameter 'Always'. I tried every alphabet from A to Z. Nothing worked.

Can someone please help?

Regards

Other than that I looked multiple threads:-

http://scn.sap.com/docs/DOC-47592

Short Dump when opening Info Package | SCN

Accepted Solutions (1)

Accepted Solutions (1)

RamanKorrapati
Active Contributor
0 Kudos

Hi,

Seems like your data source initialized with selections already.

If you wand to do reinit(with same selections) then first we need to delete the existing init other wise you can do the init with other selections.

So go to your init info pack at BW server, RSA1.

open your info pack, menu scheduler-->init options for source system-->here you will see existing init, select and delete it. That will delete your init.

Cross check at source system RSA7. your data source will won't be there.

After that you can create or use old info pack and do the init as you need.

Thanks

Answers (0)