cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with migrated news

Former Member
0 Kudos
124

Hi everyone,

I have a problem regarding my news that I exported from a EP 6 SP 2 portal and run an upload package on our new EP 6 Netweaver portal.

I exported the whole folder containing the news following the instructions in the manual for exporting an offline package. Then I followed the instructions for importing an offline package. After that I changed the paths to this folder in the iviews properties.

Then I took a look at the news iview and the first thing that I saw whas that I lost the funcionality to edit the news, but was not the big thing. The worst problem is that when I click on any of the news I get to see the 'pure' xml file (that is, the xml tags/code and all) and not the news file.

I have not been able to find out how to fix this problem. Have anyone of you any suggestions for a solution to my problem?

Any help at all would be appreciated.

Sincerely,

Lennart

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Lennart,

Did you copy the XML-Form files under /etc/xmlforms/<name of project> to the new portal?

If not - do it.

otherwise, try to open the project in the XML Forms Builder of the new portal, and generate it again.

Good luck,

Yoav.

Former Member
0 Kudos

Thank you Yoav,

I had totally forgotten to copy the xmlforms project. This solved my problem.

Thank You,

/Lennart

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Lennart,

Under which repository manager did you import the news?

(/documents or other?)

Yoav.

Former Member
0 Kudos

Hi Yoav,

I imported the news via the package upload in the content management -> content exchange. The zip file was placed in ice -> subscriber -> update and the news were also put in the folder documents -> mynews which I use in the iview.

/Lennart