cancel
Showing results for 
Search instead for 
Did you mean: 

Problems in BW Report from a Transact Cube feed from SEM BPS

Former Member
0 Kudos

Hi,

I created a Transactional Infocube in BW with 5 characteristics and 2 ratios. After that in the Planning Workbench, I Created a Planning Area, Planning Level, Planning Package, Manual Planning and a Delete Planning Function (That erase the selected register with 5 variables that are defined in the Planning Area). After that I created a Web Interface with the Web Interface Builder and everithing is working fine!!! When I execute my FunctionButton in the Web it erase the register.

The problem is that it creates another register in the InfoCube with the oposite values in the ratios and the same caractheristics instead of really erase the register. When I execute a BW report it shows registers with cero (0) in the ratios in the registers that i have deleted from the Web Interface in BPS and I want that these registers don´t be shown.

How can I do for not showing these registers in the BW report?

Waiting a soon help!

Regards,

Luis Jorge Castro

View Entire Topic
former_member188975
Active Contributor
0 Kudos

Hi Luis,

This is the way the BW system functions. When you do the delete function, it will create reverse postings so that the net result is zero. If you do not want the registers shown with a 0 value, in your query properties you can set the property for suppressing zeroes. These rows will not be shown then.

Hope this helps...

Former Member
0 Kudos

Thanks Bhanu! I didn´t remember about conditions in BW reports and this would solved the problem.