cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Extended Notification

Former Member
0 Kudos
163

Hi all,

actually i test Extended Notification, but i have a problem when i want to use HTTP Link that Start SAP GUI for Windows. In fact in the email i want to have a link which launch the SAP GUI transaction, it's ok with this option ? Well, if i click on this link i have the following error :

Service cannot be reached

What has happened?

URL http://sapdev.intra-coliposte.net:8001/sap/public/bc/workflow/shortcut call was terminated because the corresponding service is not available.

Note

The termination occurred in system R1D with error code 403 and for the reason Forbidden.

The selected virtual host was 0 .

What can I do?

Please select a valid URL.

If you do not yet have a user ID, contact your system administrator.

ErrorCode:ICF-NF-http-c:000-u:SAPSYS-l:F-i:tele2_R1D_01-v:0-s:403-r:Forbidden

HTTP 403 - Forbidden

Your SAP Internet Communication Framework Team

Well i'm going to SICF transaction and the /sap/public/bc/workflow/shortcut application is activate. Any idea ?

Thanks

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

This may be due to a BSP error and ask your admin to maintain profile settings in RZ10.

For making sure, you need to find Hosts file under Windows/System32 folder and in the file mention a 3 qualifier value with valid Ip address. Eg: "172.16.10.46 sapdev.test.com".

After saving the file, try to execute the workitem from Outlook and after it opens the web browser.

Enter the "sapdev.test.com" in place of the URL (it will be something like this "sap-dev:8010") and just try it which must execute the outcome.

Hope this helps.

Sudhir.

Former Member
0 Kudos

Hi Sudhir,

thanks for your answer. I don't understand all. Why the system want to launch a BSP application in my case, i just want to execute a transaction in SAP GUI for Windows not SAP GUI for HTML.

Cheers

former_member214498
Contributor
0 Kudos

Hi

Please look in the most recent post posted by you. You need to activate the services required for Extended Notifications.

Regards

Waz

Answers (0)