cancel
Showing results for 
Search instead for 
Did you mean: 

Problem when I load a ODS

Former Member
0 Kudos

Hi all,

When I loading a ODS, I getting the folowing message in monitor:

"Record 1 :InfoObject /BIC/ZC_VALVAR contains non-alpha compliant value 12."

Can you help me please?

Regards

Accepted Solutions (1)

Accepted Solutions (1)

former_member345199
Active Contributor
0 Kudos

Hi,

I think you are facing an invalid character issue.

This issue can be resolved by correcting the error records in PSA and updating it into the target. for that the first step should be to identify if all the records are there in PSA. you can find out this from checking the job log in source system, details in RSMO etc. Once its confirmed force the request to red and delete the particular request from the target cube. then go to PSA and edit the incorrect records (correcting or blanking out the invalid entries for particular field InfoObject /BIC/ZC_VALVAR for the incorrect record) and save it. Once all the incorrect records are edited go to RSA1>PSA find the particular request and update to target manually (right click on PSA request > Start update immediately).

This should solve your problem for now.

As a long term you can apply some user exit in source system side or change your update rules to ensure that this field is getting blanked out before getting loaded in cube or add that particular achr to permitted character list in BW (Run TCODE RSKC

Input the <character> and execute the program) This will add <character> to the allowed characters list.

Thanks,

JituK

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi,

Are you trying to load data from flat files? check the values in the file, else check is there any conversion routine in TR or Update rules level.