cancel
Showing results for 
Search instead for 
Did you mean: 

Problem Upgrading Portal from SPS16

christiansche
Active Participant
0 Kudos

Hello,

Just to see all the enhancments from Portal SP 20, I tried to get it running. I had an Installation of NW Preview SP16 running and wanted to upgrade this, because on our development server, there is devlopment going on and I wanted to see, if the new features would be worth, upgrading our dev-test-prod systems. The J2EE Upgrade to SP 20 worked fine on my local machine. But the Portal and KMC upgrade didn't run.

I downloaded:

EP6CTRL20_0...

EP6KMC20_0...

EP6PORTAL20_0...

EP6TOOLS20_0...

SAPINST20_0...

The versions for my 32 bit windows and the OS independent. So the files should be correct. With sapcar I unpacked all files in the same directory and started sapinst. Then I got:

FSL-06002  Error 2 (Das System kann die angegebene Datei nicht finden.) in execution of a 'CreateProcess' function, line (284), with parameter (jar ...)

. But I don't know, which file could not be found. Here's a bit more from the logfile:

TRACE      [synxccuren.cpp:380]
           doPseudoSwitch 
Target user and process user are identical => impersonating process user.

INFO       2008-05-05 05:58:02 [syxxccuren.cpp:105]
           CSyCurrentProcessEnvironmentImpl::setWorkingDirectory(iastring) 
Working directory changed to C:Programmesapinst_instdirVersionSDA_Check.

ERROR      2008-05-05 05:58:02 [synxctask.cpp:235]
           CSyTaskImpl::start(false) 
FSL-06002  Error 2 (Das System kann die angegebene Datei nicht finden.

) in execution of a 'CreateProcess' function, line (284), with parameter (jar ...).

TRACE      [synxctask.cpp:85]
           CEnvironmentJanitor::~CEnvironmentJanitor() 
Restoring current processenvironment

The current User is an Admin User and has the permissions, that are needed as stated in the SP Installation Guide. Neither on help.sap.com, in any note, nor here in the forum I could find any hint to this error. Has anybody an idea, what could be wrong? If it's becaus the WAS is a preview installation, we'll have to upgrade the dev-server. But as I said, I'd better like to see the changes, before moving on to the dev-server.

Best regards and thanks for any help,

Christian

View Entire Topic
christiansche
Active Participant
0 Kudos

Well, either it's my fault, or the Portal on the Previewserver can't be updated. I just downloaded the SP19 updates and got exactly the same Error.

Former Member
0 Kudos

Yaa, thats what i have mentioned. as its a preview version , we are not sure regarding the upgrades. Also i dont find any infor from SAP documenattions also.