Showing results for 
Search instead for 
Did you mean: 

problem opening the infopackage

Former Member
0 Kudos

dera gurus,

i've a process chain which consist of lot of local and remote chains.

early this morning the status of the process chain was red.

to do the further analysis i tried to get into those local chains that failed.

its a master data load for customer, material, and cust_sales

when i right click and view the DISPLAY MESSAGE for process that failed i'm getting the following messase under BACKG:

Job started

Step 001 started (program RSPROCESS, variant &0000002010586, user ID G2BIWXEWTEWT)

ABAP/4 processor: MESSAGE_TYPE_X

Job cancelled

when i open the RSMON to view the status of the infopackage i cant view those infopackages there.

so when i tried to open the infopackage to execute it again i can't open it and end up with following message:

Runtime Errors         MESSAGE_TYPE_X

Date and Time          ..........................

so please help me with some soution on this.



Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos


If it is while opening the info package you are getting short dump, then follow the below process...

This Error normally caused by the Myself connection not being properly maintained. You can solve this matter by doing a "Restore" the myself connection (under the source system tree in RSA1).


Go to RSA1 ---> in the Modelling, select "Source Systems" (here select your relevant source system) ---> Right click select "Restore".

Then try opening info package... hope it helps you

Kind Regards

B Venugopal

Former Member
0 Kudos

Hi Ratin,

if still your problem not resolved, follow this process...


There are some INIT requests in Delta Queue (RSA7)


This can solve our problem.


You can delete the INIT requests from Delta Queue (RSA7) manually.

Kind Regards,

B Venugopal

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Ratin,

From your description it is not able to understand the exact cause of error. Go to the job log of the cancelled job and goto the short dump. Please check what are the messages in fields "What happened? , What can you do? and Error analysis". I hope this will help you to understand the real cause of the issue because IP going to short dump while opening can be caused by several reasons.