Showing results for 
Search instead for 
Did you mean: 

Problem in authorizations to save a workbook

Former Member
0 Kudos

Hi, all

I encountered a problem which I never faced previously.

One of my end user succeeded to save a workbook which is assigned to a role, although he does not have any S_USER_AGR authorization.

I made a test by copying the user, and, if I open a workbook, I cannot save as in a role (which is correct, since he is "only" end user) but if he saves existing workbook, the saving is working, and, unfortunately, is changing the standard workbook.

We are under BI 7.0, SP18, users using BEx 3.x.

Thanks for your feedback if you ever encountered this before.

Edit :

The end users have got the authorization object S_BDS_D in their End User Role with the authorizations described in note 373979, in order to give them authorization to save in their favorites. I'm sure that this authorization was not overwriting the S_USER_AGR authorization.

Edited by: Frédéric GAUTHIER on May 20, 2010 2:56 PM

Accepted Solutions (1)

Accepted Solutions (1)

0 Kudos


the problem is well known and solved implementing note 1167094.

This should solve the issue.

best regards,


Former Member
0 Kudos

Hello, Jerome,

Thanks, it solved my problem ! I thought I was starting to be mad. Strange I was not able to find it directly in OSS with workbooks authorization search string.

Answers (0)