cancel
Showing results for 
Search instead for 
Did you mean: 

Printing Problem!!!!

Former Member
0 Kudos
222

Hi All,

I have installed ECC 6.0 on solaris system with database 10.2g.

My desktop is having windows XP with canon color printer model number Canon iR C3220 PCL5c".

I configured the printer from SPAD. From SP01 it is showing that the process is completed, but there is no printing happening actually.

From SPAD I entered following parameter values:

DeviceAttributes

Device Type :SWIN :WINDOWS printing via SAPlpd

Device Class:Standard printer

Access Method

Host Spool Access Method : F:Priting on Front End Computer

Host Printer : __DEFAULT

Any hekp will be highly appreciated.

Thanks & Regards,

Souren

Accepted Solutions (1)

Accepted Solutions (1)

markus_doehr2
Active Contributor
0 Kudos

Try with access method "G" - much more reliable.

Markus

Former Member
0 Kudos

Thanks Markus for your reply.....I have solved the problem...it was a n/w problem .....#

Thanks again for your valuable time

Answers (1)

Answers (1)

Former Member
0 Kudos

It was a network error .Hence, at the second time the problem gets solved.