cancel
Showing results for 
Search instead for 
Did you mean: 

Portal Upgrade 7.3

marco_furlanetto
Explorer
0 Kudos

Hello Everyone,

We use Portal 7.01 and we are considering upgrading it to Portal 7.3.

Are you able to inform me if the following BPs are compatible with Portal 7.3?

ESS 1.41 SP5

MSS 1.41 SP9

The same applies for the ECC component:

SAP_HR 604

Thanks for the attention,

Marco

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos
marco_furlanetto
Explorer
0 Kudos

Hi Venky,

Thanks for your post. I've look the other threads but it doesn't answer the questions I've posted.

Best Regards,

Marco

Former Member
0 Kudos

Hi Marco,

From this link

http://wiki.sdn.sap.com/wiki/display/ERPHCM/HOWTOGETRIDOFSPSTACKMISMATCHISSUES

Upgrade to EHP5 and/or NW7.3:

Be careful if you use NW 7.3 and still the JAVA based services:

- on NW 7.3 the old JAVA application packages won't run. You need to use the JAVA packages for NW 7.3: ESS 633, MSS 630, PCUI_GP 633

Br,

Venky

SandipAgarwalla
Active Contributor
0 Kudos

Marco

If your ECC is at EHP4 version, then you should be able to retrofit the JAVA based ESS/MSS package, the compatible version Venky has mentioned would work (ESS 633, MSS 630, PCUI_GP 633)

However,if you are upgrading ECC to EHP5, then you need the ESS/MSS 1.5 versions which are ABAP based.

Thanks

Sandip

marco_furlanetto
Explorer
0 Kudos

Hi Guys,

So even if we stay in EhP4, we wouldn't be able to use in NW 7.3 Portal the BPs 1.41 for ESS and MSS?

Thanks,

Marco

Answers (1)

Answers (1)

marco_furlanetto
Explorer
0 Kudos

Hi,

By looking the pdf attached to note 1468349 I conclude ESS/MSS 1.41 are not available in NW 7.3 so we shouldn't be able to use these packages but the new ones ESS 633, MSS 630, etc.

Thanks,

Marco

marco_furlanetto
Explorer
0 Kudos

Hello Everyone,

I've done more researching and I believe that NW 7.3 still supports BP 1.41 for ESS/MSS, but using a different version of XSS services (633, 630).

I'm not sure exactly what SP level of BP 1.41 is required though.

Thanks,

Marco