cancel
Showing results for 
Search instead for 
Did you mean: 

Portal Favorites error

Former Member
0 Kudos

Hi Expert,

I am getting error like

Access Denied

The item you are attempting to access requires permissions you do not have. Contact the item's owner or a system administrator to acquire the permissions in question

in the particular users to who has some content in portal favorites.

How to assign the above permission to the user to view his content which is available in portal favorite. Any one can give the solutions in steps?

Thanks,

Kundan

Accepted Solutions (1)

Accepted Solutions (1)

former_member194211
Contributor
0 Kudos

Hi Kundan,

The Portal Favorites are stored under the KM > userhome folder > (Under folder with user name)

If user name is XYZ then the above path will be,

KM > userhome folder > XYZ

Go to this folder structure and assign user full permission.

Thanks.

Sushil

Former Member
0 Kudos

Hi Sushil,

Thanks for your valuable input. Can you mention the path for assigning the user full control permission. I found the user to which i want to assign the permission.

Thanks.

Kundan

former_member194211
Contributor
0 Kudos

Hi Kundan,

Once your in the below mentioned path, you will see the Portal Favorites folder.

There will be a down arrow (Context Menu), click on arrow and go to Details.

A new window will open, in new window go to Settings > Permissions > Add user under the Permission owner and give Full control to user.

Thanks.

Sushil

Former Member
0 Kudos

Hi Sushil,

Sorry for late replay. I resolve my issue with solution provided by you. Full forum points.

Thanks,

Kundan

Edited by: Kundan Babu1 on Feb 5, 2011 10:23 AM

Answers (1)

Answers (1)

former_member6134
Participant
0 Kudos

Do we need to do it for all the users? individually.