cancel
Showing results for 
Search instead for 
Did you mean: 

Portal CE 7.1 - application not seen in Portal

Former Member
0 Kudos
59

Hi,

I have developed a custom login portal app (folowing the [blog|https://www.sdn.sap.com/irj/sdn/weblogs?blog=/pub/wlg/8875] [original link is broken]😉 in NWDS 7.1 wherein I have the option to "Create Portal Archive (EAR) " , which I created. After logging into the portal in Content Administration -> under Portal Applications -> I don't see the loginapp ???

Can somebody help?

Best regards,

Dharmi

Edited by: Dharmi Tanna on Jul 21, 2008 9:37 AM

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Dharmi,

please have a look at sap note 1033272. There are different reasons described why deployments can fail.

Hope this helps.

Regards,

Norbert

Former Member
0 Kudos

Hi Nobert,

Thank you so much, I do see the application now in the Portal but running in the portal runtime error on preview.

Best regards,

Dharmi

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Dharmi,

hard to help you with this. You can try to undeploy and redeploy it if you think that it is caused by the application not being updated.

The question is, if you can use the code from the blog in the ce-portal.

Good luck!

Regards,

Norbert

Former Member
0 Kudos

Hi Norbert,

Well good question and answer to it, I have just tried with the hope that it works the same way...

Thanks anywayz, I would have to check with this new environment how to undeploy the application...

Best regards,

Dharmi

Former Member
0 Kudos

Hi Dharmi,

did you create an iView from your application? This is done by copying it and pasting it "as pcd object" somewhere in the pcd. The preview often doesn't work because the application has not the same environment. I suggest that you put your iView in a portal role, assign it to a test user and test it then.

Regards,

Norbert

Former Member
0 Kudos

Hi Norbert,

Thank you once again. After your suggestion I did create an iView , but I get the same runtime error : " Runtime error portaal

Exception opgetreden bij verwerking van uw aanvraag

Exception id: 12:57_21/07/08_0006_3425650

See the details for the exception ID in the log file.

"

On checking the log, I see that the application doesn't seem to be updated after deployment...

Best regards,

Dharmi