cancel
Showing results for 
Search instead for 
Did you mean: 

PI_BASIS 2006_1_640 for SAPKW35018

0 Kudos

I was Applying the Patch for BW 350 its SAPKW35018 ;

its shows me Error_stop.I was looking at service.sap.com/notes it says we need to have PI_BASIS,2006_1_640 as requirement .But its not available at service.sap.com/pathces .

Please help me .....

Accepted Solutions (0)

Answers (5)

Answers (5)

0 Kudos

*

0 Kudos

Solved by myself

Former Member
0 Kudos

There are two separate kinds of prerequisite to apply SP SAPKW35014.

The first one is to apply PI_BASIS 2006_1_640, which is not released

at the moment. The second possibility is AOP SAPKIPYJ64

(PI_BASIS 2005_1_640: patch 0004). This package is available.

For your reference notes:

836439 SAPBWNews BW Support Package 14 NW'04 Stack 14 RIN

821148 Installing/upgrading Basis Plug-in (PI_BASIS) 2005.

0 Kudos

Solved by my self

Former Member
0 Kudos

Hi, I have the same doubt.

Could you solve this issue?

Best regards.

Former Member
0 Kudos

Hello I have the same problem please helpme but i have a SP 14