cancel
Showing results for 
Search instead for 
Did you mean: 

Permissions to "Run Report" viewing previously scheduled instances - XIR2

Former Member
0 Kudos

Hey there,

I have a deski report that gets scheduled in infoview. (Business Objects XI R2)

When one of my users is logged into infoview and views the history of that scheduled report, he clicks on an instance of the report. Everything works fine, except for one little thing. The user would like to have the ability to (when viewing an instance of a report) be able to change some of the prompts and run that report once again by clicking the "run" button.

When I am logged in with an Administrator account the option to run the report is available, but when the user is logged in the "run" button is grayed out. I'm looking to find out how I can modify his permisions/access levels so that the button is no longer grayed out.

-Rob

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Roberto

I would like to suggest following points:

1) The "Run" tab appears during editing of the desktop intelligence report, that is in desktop intelligence

report designer. If there is not sufficient rights for user to edit report then edit data provider option greys

out. This all happens in Dekstop Intelligence Report designer.

2) To enable the user to run the report " Edit this object" right must be granted. When the right is

granted the data provider option will come and hence the "Run" tab.

3) To grant the right please follow this path:

Log in into CMC > Home > BusinessObjects Enterprise Applications > Desktop Intelligence > Rights >

Add/Remove, add that user > In Net Access, select Advanced and assign granted to "Edit this object"

right.

I would request you to specify where the "Run" tab is required. ( in Infoview or Deski Report designer )

Regards

Hrishikesh

Former Member
0 Kudos

I fooled around with it long enough until I figured it out.

It was a permission that needed to change at the folder level for that group, they need to be able to run the report interactively, now it works.