Showing results for 
Search instead for 
Did you mean: 

PCD Problem

Former Member
0 Kudos

HI sdn,

I have installed EP6.0 SP13 on IBM AIX. But when I log in to the portal, PCD(Portal Content Directory) is not displaying. When I click on Portal Content, it is showing undefined and finally nothing is displaying.

Even I tried to change the Permisions but I cannt see PCD under any of the Roles (Content or System Administration).

Please help me in this regard.

Reward Points Guaranteed.



Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Well, using the PCD Inspector is not really solving the problem. It's the same as answering "Take the tram" when someone asks for help with his car.

You wrote that you see "Undefined" when you click on Portal Content. So I expect that when you browse to Content Administration -> Portal Content you can see the catalog and the folder "Portal Content". Right?

I think you have a javascript error that prevents the catalog from expanding the tree.

Check Tool -> Internet Options -> Advanced -> mark "Display a notification about every script error"

and unmark "Disable script debugging"

Also check Tool -> Internet Options -> Security -> Trusted sites and add your portal page.

Check again. Do you see a javascript error pop-up?

Solved? Error still persists? I need more infos to help you further.



Former Member
0 Kudos

HI Ravi,

Go to Support -> Support Desk -> Portal Content Directory. In the Test and Configuration Tools area, click on PCD Inspector.

Create your own IView out of the follwoing PAR:

This will show you all the Objects in the PCD.


Raja Akella