cancel
Showing results for 
Search instead for 
Did you mean: 

Patch Upgrade 10.2.0.4 gave the below error after catupgrd.sql script

Former Member
0 Kudos
126

I have just updated my MDM production database from 10.2.0.2 to 10.2.0.4.Everything went right but after running the catupgrd.sql script , I got the output as

OLAP Analytic Workspace OPTION OFF 10.2.0.2.0 00:00:00

OLAP Catalog OPTION OFF 10.2.0.2.0 00:00:00

Oracle OLAP API OPTION OFF 10.2.0.2.0 00:00:00

Rest have the version 10.2.0.4.

When I fired the command:

SELECT COMP_NAME, VERSION, STATUS FROM SYS.DBA_REGISTRY;

OLAP Analytic Workspace

10.2.0.2.0 OPTION OFF

Oracle OLAP API

10.2.0.2.0 OPTION OFF

OLAP Catalog

10.2.0.2.0 OPTION OFF

Can anybody tell me its effect?

Thanks,

Riya Sarkar

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Riya

You can ignore it. For more information read below blog.

http://kkempf.wordpress.com/category/oracle/page/3/

Regards,

Nirav

Former Member
0 Kudos

>> OLAP Analytic Workspace

>> 10.2.0.2.0 OPTION OFF

>> Oracle OLAP API

>> 10.2.0.2.0 OPTION OFF

>> OLAP Catalog

>> 10.2.0.2.0 OPTION OFF

Hi Riya,

It means that these components are not supported by your database edition. After the upgrade they will remain at the original version and not been patched. As far as I know that they are not necessary for the MDM product.

Consequently, you should't face with a side effect, if you do not specially use these components.

Best regards,

Orkun Gedik