cancel
Showing results for 
Search instead for 
Did you mean: 

Party and Service not defined

Former Member
0 Kudos

Hi ,

I am working on my QA box for my Idoc ->XI-->3rd party HTTP scenario. When I try to send a message I am getting "PARTY AND SERVICE not defined" error message. I am puzzled because the same scenario worked well in DEV box and I have set all the settings in the directory ( service w/o party for R3 LS, party with service for 3rd aprt, receiver agreement, receiver determinations, interface determinations) but still I get this error. The trace stops at the receiver split level. I checked the cache notifications in the directory they were all "RED" for change lists..is that a hint why I am gettting this error??

Any ideas....

-Teresa

Accepted Solutions (0)

Answers (1)

Answers (1)

p_vanos
Active Participant
0 Kudos

Hi Teresa.

Sounds like 1 of the many caching problems in XI. On which stack level are you? Did you try to refresh the cache using SXI_CACHE or the URL:

http://server:50000/CPACache/refresh?mode=full

Cheers,

Paul

Former Member
0 Kudos

Hi Paul,

We are in XI 3.0 SP4 ..We tried full cache refresh but the notfications in the cache upgraded to a status "RED" to " sTARTED"..(THE triangle icon)...

-Teresa

Former Member
0 Kudos

Hi Teresa,

maybe you can find a hint in the Cache Refresh logs:

http://<server>:<port>/dir/support/public/index.html

and then choose "View Memory Log". Perhaps you have to

raise the log level by adjusting the settings via

"Edit Memory Log Configuration". (But be aware the

a higher log level may slow down the system).

Hermann