cancel
Showing results for 
Search instead for 
Did you mean: 

Page protection in Smartforms: option disabled.

Former Member
0 Kudos
5,988

Hi Folks,

I need to enable page protection in one of the table fields in my smart forms. I see the Page protection check box disabled/greyed out thogh out all the nodes in my smart form.

I already tried putting the nodes under a folder and enabling the portection, but still the check box is disabled.

Why are the checkboxes disabled ????

Any way to reactivate them.?

Please provide me a solution.

Thanks,

Shyam.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

You cannot protect the whole table.Rather you can try the below option.

Inside the TABLE tab,click on the details tab.For the individual row type you can provide the option NO-PAGE BREAK

Jshree

Answers (2)

Answers (2)

Former Member
0 Kudos

HI all, Thanks for the replies.

I solved it this way:

I put the whole table node into a folder and enabled page protection in the folder level.

This worked.

Thanks,

Shyam.

Former Member
0 Kudos

Hi,

If you want page protection in individual table fields or in folders or nodes you can give by using your own styles.

You can create page protection as follows:

1. Go to 'Smartstyles' transaction.

2. Click on Paragraph formats option->Create

Here 4 tabs are there.

1. 'Go to Indents and Spacing' Tab.. in that under Text Flow option... two check boxes are available

1. Page protection

2. Next Paragraph Same Page.

After creating like this you can attach this style in your Smartform(You can also set this as Default paragraph) in Individual fields, Texts and all nodes..

Thanks,

Renuka.

Former Member
0 Kudos

In smartstyles you will find a page break option (check box) and then you can use that smartstyle for a page break in form.

Otherwise.

If you need a page break for the entire page, then you can use command option for breaking the complete page.