cancel
Showing results for 
Search instead for 
Did you mean: 

Output File : German Characters are not coming

sridhar_k2
Active Contributor
0 Kudos
47

Hi All,

In my output file german characters are not showing. All the german Symbols are coming as '?'.

Is there any way to get that?

Regards,

Sridhar

Accepted Solutions (0)

Answers (1)

Answers (1)

bhavesh_kantilal
Active Contributor
0 Kudos

Hi,

Change the encoding in your File adapter to <b>ISO-8859-1</b>

In the receiver file adapter --> File Encoding.

http://help.sap.com/saphelp_nw04/helpdata/en/bc/bb79d6061007419a081e58cbeaaf28/content.htm

Regards,

Bhavesh

Shabarish_Nair
Active Contributor
0 Kudos

In your adapter -> Set File type to TEXT -> use Encoding and provide ISO-8859-1 (http://en.wikipedia.org/wiki/ISO/IEC_8859-1)

To know more about other encoding standards refer -

http://en.wikipedia.org/wiki/Character_encoding

sridhar_k2
Active Contributor
0 Kudos

Hi All,

Can you please explain in detail, how to do that?

Regards,

Sridhar

Shabarish_Nair
Active Contributor
0 Kudos

in your file adapter -> Processing Parameter -> File Type change it to Text.

And then in File Encoding provide the encoding specified above.