cancel
Showing results for 
Search instead for 
Did you mean: 

OS packages(.rpm) error...

Former Member
0 Kudos

Dear Experts,

while installing ORACLE 11g2 on SUSE linux enterprise server11. its throwing  packages missing error i.e. glib,gcc etc... at step "prerequisite checks"

Our team checked in LINUX, we have all these packages with higher versions. But in error, it's reflecting packages missing with lower versions.

Can we ignore this error, becoz we have already higher versions..

  please suggest...

View Entire Topic
Former Member
0 Kudos

Dear Team,

  Please reply...

Former Member
0 Kudos

Hi, you may safely ignore the error.

To be sure, check this Metalink DOC for more info about OS Requirements for Oracle DB Server:

Requirements for Installing Oracle 11gR2 64-bit (AMD64/EM64T) on SLES 11 [ID 881044.1]

Regards

Leo