cancel
Showing results for 
Search instead for 
Did you mean: 

OS compatibility

SAPSupport
Employee
Employee
0 Kudos

 we are using the SAP Data Services on SUSE Linux Enterprise Server 11 SP4 and would like to upgrade the OS version to 15 SP5 . could you guys please let us if that is compatible version of SAP data services 4.2


------------------------------------------------------------------------------------------------------------------------------------------------
Learn more about the SAP Support user and program here.
View Entire Topic
SAPSupport
Employee
Employee
0 Kudos

Dear Customer,

Please refer the SAP Data Services 4.2 Product Availability Matrix (Page 8), according to this all the higher and lower minor versions of SLES 15 SP3 are supported with SAP Data Services 4.2 SP14 Patch 22 and above.

For eg. SLES 15 SP3 has major version 15 and minor version SP3, so  all the minor versions i.e SP1, SP2, SP3, SP4 , SP5 etc will also support the listed data services version which is SP14 P22 and above.

Thankyou