cancel
Showing results for 
Search instead for 
Did you mean: 

ODS Load - Error

Former Member
0 Kudos

I'm loading data from one ODS to another. I have a simple start routine which 1) Restricts some of the data coming in and 2) does a unit conversion by calling two seperate performs. My update rules compile with no syntax errors but when I actually load my data I get this error message in the Monitor.

<b>Error message when processing in the Business Warehouse

Diagnosis

An error occurred in the SAP BW when processing the data. The error is documented in an error message.

System response

A caller 01, 02 or equal to or greater than 20 contains an error meesage.

Further analysis:

The error message(s) was (were) sent by:

Update rules

Update rules

Update rules

Update rules

Procedure

Check the error message (pushbutton below the text).

Select the message in the message dialog box, and look at the long text for further information.

Follow the instructions in the message.</b>

Can anyone please help me out with this?

Accepted Solutions (1)

Accepted Solutions (1)

former_member188975
Active Contributor
0 Kudos

Hi Nyrvole,

Any further details in the long text of the error meesage?

Former Member
0 Kudos

It displays <b>S:ZMRS1:012 B0950418M KG EP </b>

<b>S:ZMRS1:012 000000000010046525 KG EP

</b>

It also says <b>No active update rules exist for this InfoSource </b> which I find strange.

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi Nyrvole,

This is Sridhar Dharuman:

(I am Realy Happy to share the BW Knoledge and seeing the so many reply in SDN!)

ODS Load - Error:As per the Nyrvole mail.

1.Better u can write a Unit Conversion also at Query Level. (Where in Query: Properties of Key figures), insted of writing in the Update Rules level.Check once agian weather the Update rule is Activated or not.and also do replicate the data once again and load it.

2. when loading the data from One ODS to other ODS need to check Data Mart function. and check the base ODS is Active and It contains Data or not.

3.Please do Once again Replecate the Data and Load it

4.Please correct me if I am wrong.

Cheers:Sridhar

Thanks and Regards,

Sridhar Dharuman.

Former Member
0 Kudos

Hi Nyrvole,

See weather the Update rules are in active stage for the data target. if not activate and try to load it once again.

hope it helps you.

Points is solve the problem,.

with regards,

sreekanth.

Former Member
0 Kudos

hi,

deleted the init request and then re-initialized it again

it should works..

if not let me know

Also Check the OSS NOte: 601532

Shreya

Former Member
0 Kudos

I don't have an init request. I am doing full loads. Does this change anything?

Former Member
0 Kudos

There might be an error in the routine.

Add a break point in the routine and debug..

Or

If flat file simulation of loading from infopakage can help

Former Member
0 Kudos

Just delete the error request and start the load again from soure system.