cancel
Showing results for 
Search instead for 
Did you mean: 

ODS Activation problem

Former Member
0 Kudos

Hi All,

I created a ODS object first without automatically activating the data(option in ODS setting). Loaded data and when I am activating it manually I am getting the following error

"ODS Object Activation SID changed; from 3671 to 3669"

Then i checked the option "Automatically activate the ODS data" in ODS object creation and tried to load the data, I am getting the same error.

Is there anything I am doing a mistake please let me know....

thanks

Sabrina.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Use transaction RSRV to fix SID errors if any and repair there.

That will fix your issue.

Answers (1)

Answers (1)

Former Member
0 Kudos

Sabrina,

are you load this data from PSA ?

Which BW release are you using ?

Former Member
0 Kudos

Hi Roberto,

I am loading it sequentially to PSA and then to ODS. We are using BW 3.1

Thanks,

Sabrina.

Former Member
0 Kudos

Sabrina,

did you delete some request from your ODS that you won't to load anymore ?

What's the message number (with related class)?

Is it a dump or only an AWB message ?

Former Member
0 Kudos

Hi Roberto,

Well the message is not a dump but an AWB message. Can you please tell me how I can see the message number and get its related class?

When manually activating the ODS if the check the following options then I am not getting the error.

1. Do not condense requests into one request when activation takes place

2. Process requests serially in a batch process when activation takes place.

First when I created an ODS Object I did not set for automatic activation. After my first load, is it ok if I make the automatic activation in ODS and expect to work the same?

Please let me know?

thanks,

Sabrina.

Former Member
0 Kudos

Hi Sabrina

You can get the message no along with the message you are getting. Message no will be the combination of charaters and no.

And i dont think there should not be any problem if you check the automatic activation later. But this is very rarly prefered option.

Are you useing process chain to upload ur data. If yes then you can activate your data under further processing.

I hope it helps

Regards,

Rohini

Former Member
0 Kudos

Hi all,

I solved this on my own, there is problem with master data so thats the reason I was getting that error message.

Thanks to all of you.

Sabrina.