Showing results for 
Search instead for 
Did you mean: 

ODS activation Error

Former Member
0 Kudos


I loaded data in ODS and while trying to activate, I am getting following error.

<b>"Value '!0.41mg/m3 ' (hex. '21302E34316D672F6D33 ') of characteristic ZPHRSTXT1 contains invalid char "</b>

I think it because of invalid charcater "!" in incoming data. How can I avoid this and activate ODS.


Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

1st you go to the request and delete that request.

Then go to PSA and edit the RED status record or Failed record.

Save it and Come back.

Come to monitor screen and there one button is there "Read everything Manually'.

You have to check that button.

And load data in to ODS.

If "!" sign had number of records means 1stwe have to delete the request and then go to RSKC and include that invalid character in thatscreen.

Save it.

then we have to Re-load the data again in to ODS.

Hope it will helps you........

Former Member
0 Kudos

1. Correct the record in the source system.


2. If you cant correct, then load to PSA and in PSA correct this and reload.


3. Include the chars that is shown as invalid in the valid set of chars in RSKS.

Ravi Thothadri

Former Member
0 Kudos


if it is not necessary, you can deselect the option 'bex reporting' of your ods. Then, no sids will be derived and the activation will work. If reporting is necessary, you need to correct the value. As far as I remember the ! and the # are not allowed as the first signs of a characteristic.



PS: check out and you will see, that the ! isn't allowed as the first sign.

Message was edited by:

Siegfried Szameitat