cancel
Showing results for 
Search instead for 
Did you mean: 

OCS package does not match the current software component vector

Former Member
0 Kudos
77

Hello TECHIES,

Please help me with following error it is very emergency

We had developed an ADD-ON in CRM7.0 and when we try to Install in it into CRM EHP1 server

we get the following error:

OCS package does not match the current software component vector"

Accepted Solutions (0)

Answers (2)

Answers (2)

0 Kudos

Can you paste the spam info of the both servers (one on which add-on was created and another on which it is giving error)

By reading your message it seems that there's a difference in patch level of both machines.

Thanks

Yasir

markus_doehr2
Active Contributor
0 Kudos

"emergency" errors should be handled through OSS/CSN, not here on the forum.

The error message means that the source system has a different support package level than the target system.

Markus