cancel
Showing results for 
Search instead for 
Did you mean: 

NWDS 7.3 SP16 Logon to ESR failed

Former Member
0 Kudos
231

Hello colleagues,

I decided to update NWDS to a newer release (from SP11 to SP16) and came across the issue with logon to Enterprise Service Repository. The setting are absolutely the same as for SP11 (I just copied everything from Windows->Preferences->Web Services->Enterprise Service Browser)... what can it be?

Accepted Solutions (1)

Accepted Solutions (1)

engswee
Active Contributor
0 Kudos

Was your PI/PO SP level updated as well at the same time? You need to use NWDS with a same version and SP level as the PI/PO system.

Former Member
0 Kudos

Hello Eng Swee,

I suppose the NW patch doesn't correspond to SP level of Dev. Studio... at least, just because I didn't update it so far 🙂

In any case, I newer user NW as Java, so, where I can check the system's patch level?

In ABAP system it is updated through SPAM t-code... what about SAP PI? Are patches (support packages) are also downloadable from swdc? I would need more guidance.

Some more explanations on that matter will be much appreciated.

Thanks!

engswee
Active Contributor
0 Kudos

Hi Aleks

If you are on single stack PI, you can check the version details at the URL below.

http://<server>:<port>/startPage -> System Information -> Component Info

Please refer to SAP note 1381878 for details how to determine the version, SP level and patch level.

After you have those info, make sure you use the corresponding version of NWDS.

Have a look at my blog below too on the installation part in order to get NWDS to properly work.

Rgds

Eng Swee

Answers (0)