cancel
Showing results for 
Search instead for 
Did you mean: 

Notification Center in Launchpad

0 Kudos
340

Hey Community,

I try to configure Notifications in my Fiori Launchpad.

I check all variables in launchpad designer of the entry "/UI2/CONFIG_NOTIFICATION". The variables "services/Notifications/config/enabled" and "renderers/fiori2/componentData/config/enableNotificationsUI" are set to true. But in the FioriLaunchpad.html in backend system, the notifications are still disabled (enabled false) and I can't configure the notifications in my launchpad.

How can I set the variable in the FioriLaunchpad.html to true?

Best regards,

David

gabmarian
Active Contributor
0 Kudos

Having value "disabled" in the configuration file should not be a problem, since the launchpad parameters from the target mapping takes precedence.

Did you assign the catalog /UI2/CONFIG_NOTIFICATION to a user role?

Accepted Solutions (0)

Answers (2)

Answers (2)

0 Kudos

I already cleared every cache. But no impact...

gabmarian
Active Contributor
0 Kudos

And did you assign a PFCG role to the user containing catalog /UI2/CONFIG_NOTIFICATION?

0 Kudos

Yes, I also assigned a role in PFCG.

Where do I need the assignment? Backend or GW?

geert-janklaps
Active Contributor
0 Kudos

Hi,

This might be a caching related issue. (Had a similar issue a few months back)

Did you try to manually refresh the Fiori the cache?

Details can be found in note: https://launchpad.support.sap.com/#/notes/2362875

Best regards,

Geert-Jan Klaps