cancel
Showing results for 
Search instead for 
Did you mean: 

Not Able to Pass IDOC greek characters to Flat File?

Former Member
0 Kudos

Hi Experts,

I am working on IDOC to Flat file scenario where IDOC is passing greek characters but Flat file has ???????????(question marks)

Do I need to do some configurations to get actual greek letters?

Thanks

Rajeev

Accepted Solutions (1)

Accepted Solutions (1)

former_member187339
Active Contributor
0 Kudos

Hi,

>>I am working on IDOC to Flat file scenario where IDOC is passing greek characters but Flat file has ???????????(question marks)

Try writing the file in bin mode.

Try this content type ISO-8859-7

Regards

Suraj

Former Member
0 Kudos

Hi,

FCC Paramaters are already set to

Transfer Mode: Binary

File Type: Binary

Rajeev

Former Member
0 Kudos

Hi,

Check the above mentioned content type ISO-8859-7

Also confirm that the IDOC payload coming in XI is having the Grrrk characters. (While creating RFC destination on SAP side, whether the Unicode option is selected or not. confirm about this.)

Thanks

Swarup

Former Member
0 Kudos

Hi,

I can see greek characters in Moni, hence I confirm greek characters in payload.

I have to make a entry in content conversion tab ? OR where is this option exist?

Thanks

Rajeev

Former Member
0 Kudos

Rajeev,

Try following option..

File Type : text

File Encoding : UTF-8.

Hope this will help.

Thanks,

Nilesh

Answers (0)