cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to login to CMC

Former Member
0 Kudos

Hi,

I  am new to SAP so please help.

I installed SAP BusinessObject BI 4.1 SP1 from market place as a free trail version. I am trying to login to CMC with administrator as user name and my password with  Enterprise credentials, am getting following error - Account information not recognised Enterprise authentication could not log you on (FWB 00008). After which I tried to login without a password and gives following error: -

error in com.crystaldecisions.celib.properties.Property.getPropertyBag() of an object loaded from local variable 'Usage property'

In the central configuration manager both Tomcat and SIA are running but BW publisher services not running.

Kindly help.

Thanks

Vijay

View Entire Topic
former_member190982
Active Participant
0 Kudos

Hi Vijay,

What is the Version of OS on which you have installed BOE?

Usually, we get (FWB0008) error when the entered credentials are not correct.

Could you please  try logging into to CCM Central Config Manager with Administrator account and let us know if you are able to login , also try logging in to any BI Client tool if you have them installed.


Create a blank Database (for CMS) and Create a new SIA (with different port say 7410 for SIA and 7400 for CMS) and point this SIA to the Blank database , then try to login.


Regards,

RVS

Former Member
0 Kudos

Hi Ritesh,

Thank for your e-mail. I am able to login into CCM using administrator account without a password. I also tried to login to one of the BI client tools - IDT. I was successful. I was also able to login to the repository window under IDT with administrator account and without a password. Kindly advise further  action.

Thanks

Vijay

former_member190982
Active Participant
0 Kudos

Hi Vijay,

As you are able to login to Client tools and CCM , that means CMS is up and running.

I was reading the entire thread and found that you have installed BO on Windows 8.1 Workstation Class oOS , which is not supported, BO is a server product and should be installed on Server OS. may be thats the reason you are facing this issue.

If you want you can create a VM and then install BO on it and that should work fine.

Regards,

RVS

Former Member
0 Kudos

Hi Ritesh,

Thanks for your reply. Yes I know it is a server product but with a slight modification in one of the files it can be installed on a PC with Windows 8.1. There is a thread which advised to change a line in the product .seed file to workstation instead of server and it worked for me before. But now my problem is as soon I login into CMC it come with an error which blocks everything and dose not let me do anything. There should be a way. I came across a thread # 1967990 which says about the possible resolution. But I do not have access to this thread as one requires to be a S user in the SAP portal. I do not have S user access. May be someone who has S user acess can look into that and then help me.

Thanks

Vijay


0 Kudos

Hi Vijay,

What does the event viewer say?

Regards,

Luca Molinari

Former Member
0 Kudos

Hi Luca,

Thanks for your reply. I have attached a word file which shows the errors that appear as soon I login into CMC. Kindly advise.

Thanks

Vijay

Former Member
0 Kudos

Hello Vijay,

If you are able to login to CMS but not to CMC its purely password problem.. have you tried to login with Administrator user...

And check whether boconfig.cfg file avilable or not at OS level.. check file system spaces...

And take a reboot of server from OS level and give a try.

Regards,

Karthik