Showing results for 
Search instead for 
Did you mean: 

Not able to delete the Init Flag

Former Member
0 Kudos


I am facing a strange problem.While I am trying to delete the Initialization Flag for any datasource it is not allowing me to delete.It is taking much time and telling that "TIMED OUT.NOT ABLE TO DELETE THE INIT FO THE DATASOURCE IN THE SOURCE SYSTEM.I am facing this problem for all Business partner related datasources."


>I have also tried to delete the delta queue in RSA7.But its giving the similar error.I have checked SMQ1 and SMQ2(Inbound and Outbound queues) for the both systems(BW and ECC).There were no entries.


> I have deleted entries in the tables RSSDLINIT and RSSDLINITSEL.But when I check the IP Menu the flag is still there and the entry is recreating in the tables RSSDLINIT and RSSDLINITSEL.

--->I have tried deleting the flag using the program RSSM_DELETE_INITSEL_OLTP but I am getting the same error saying Timed Out.

There is no alternate left with me.Please reply me back and help me in solving this.



Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos


Did you check the source system connectivity side?

Could be some basis level problem..Please talk to the basis guys...



Answers (0)