cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to connect ID from NWDS

Former Member
0 Kudos
501

Hello Friends,

We are using PI 7.31 single stack with SP14.  I have also installed NWDS version(nwds-extsoa-7.3-SP14-PAT0000-win32).  I am able to connect ESR from NWDS but not able to connect ID.

In Open Perspectives I am not able to see the option SAP Process Integration Designer.

FYI.  I am using the jdk version - jdk1.6.0_45

Please provide your advice to fix the issue.

Thanks in advance,

Satish.

Accepted Solutions (1)

Accepted Solutions (1)

engswee
Active Contributor
0 Kudos

Satish,

You are using NWDS 7.30. You need NWDS 7.31, which is named Enhancement Package 1 (EHP1) for NWDS 7.3

Example:-

NWDS Download Links - Java Development - SCN Wiki

Former Member
0 Kudos

Hi Eng,

I have used below link to download NWDS 7.31 EHP1

https://nwds.sap.com/swdc/downloads/updates/netweaver/nwds/nw/731/

The below version I have downloaded.

8.31.140000.141114123627SP14PAT0000

Windows (1.09 GB)

Hope it is correct only, if wrong please help me with correct NWDS version to install.

Thanks,

Satish.

engswee
Active Contributor
0 Kudos

Looks correct - matches your PI system.

Former Member
0 Kudos

Hi Eng,

I am able to connect ESR but not ID, I don't see option PI tools configuration to provide host & instance number.

Do I need to do any additional settings.

Thanks,

Satish.

engswee
Active Contributor
0 Kudos

You can't find the following in Preferences?

Former Member
0 Kudos

Hi Eng,

No I am not finding that option.

Thanks

engswee
Active Contributor
0 Kudos

That's weird. Can you share screenshot of Help > About SAP NWDS?

Share also screenshot of Window > Preferences.

Lastly, you can try the recommendation in my blog to use SAP's JVM 6 instead (although I don't think it's due to this)

former_member186851
Active Contributor
0 Kudos

Sathish you should find the option to configure integration directory..might be file I not downloaded correct or corrupted..try installing again.

Former Member
0 Kudos

Hi Eng,

Please find the both screenshots.

Satish.

engswee
Active Contributor
0 Kudos

You are still using the old NWDS 7.3.

Refer to the screenshot in my first reply. It should show EHP1.

Make sure you are executing the correct .exe file.

Former Member
0 Kudos

Hi Eng,

I have downloaded from the below path.  I guess it is EHP1 only.

engswee
Active Contributor
0 Kudos

Can you delete all versions of NWDS in your system?

Then try extracting the ZIP file again. Make sure the file you have downloaded also has the EHP1 in the filename as shown below.

Answers (1)

Answers (1)

Harish
Active Contributor
0 Kudos
Former Member
0 Kudos

Hi Hari,

I have already referred the links.  I am not able to see Process Integration designer in open perspective.

Thanks,

Satish.

sahithi_moparthi
Contributor
0 Kudos

Hi Satish,

      We are also using jdk1.6.0_45 version. After opening NWDS try by using below setting.