cancel
Showing results for 
Search instead for 
Did you mean: 

no attribuets of masterdata ..

Former Member
0 Kudos

HI,

I have only one master data( that is ORDER NUMBER) for that there is no attributes...now i'm uploading the master data.. but data was' t loaded.. i did't get any error messages also... the request was in processing...(yellow color)

i'm using BI7.0 ... for this.. i created Data source...

upto PSA data was loaded successfully... now I have data in PSA level.. but from PSA to Info provider only.. i'm getting this problem.... why data was't loaded.... is there any problem for a single field (ORDER NUMBER), but i want to upload..

no attribuets of masterdata .. for this I selected.. <b>Master data with Attributes</b>

thanks

@jay

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Ajay.

Please verify that the update rules are correct for all attributes etc.

Hope it helps.

BR

Stefan

Answers (3)

Answers (3)

Former Member
0 Kudos

Thanks

Former Member
0 Kudos

Hi

Are you using transformation or update rules.

Regards

Naveen Agarwal

Former Member
0 Kudos

I'm using BI 7.0 , so, here i'm using Transformations only... in that Data source i selected master data attributes.. but i dont have any attributes....

thnaks

ak

Former Member
0 Kudos

For loading data into a infoobject from 7.0 you have to use a DTP. I am sure you are using that as well.

Former Member
0 Kudos

Hi Ajay --

If Atrribute or Texts were there for an Infoobject then only we can maintain the MD for that infofobject.

In your case as you don't have any of these we can't maintain the MD .

Instead you can maitain the values for Order no.

Hope it helps ,

Regards,

VIshwa