cancel
Showing results for 
Search instead for 
Did you mean: 

New Infocube activation running forerver

Former Member
0 Kudos
41

Hi All

We recently upgraded our support pack to latest 25, for testing purpose we are creating new info cubes and tried to activate it, but activation is running for more than 1 hr and not finished. Is there any configuration issue or some program error ?

Thanks in advance.

Raghu G

Accepted Solutions (1)

Accepted Solutions (1)

MartinMaruskin
Active Contributor
0 Kudos

Is there any error message if you hit Check button on your cube? Any workprocess running if you do the activation? If so try to see what workprocess does. E.g. it selects some data from DB table which has a lot of entries...

Answers (5)

Answers (5)

Former Member
0 Kudos

Resolved the issue

Former Member
0 Kudos

Thanks all for your response,

The problem is resolved, it is due to table space issue, basis rectified it.

Thanks

Raghu

former_member188080
Active Contributor
0 Kudos

Hi,

Before creating new cube just see if old cube is activating correctly with transaction RSDG_CUBE_ACTIVATE.

If its ok then try to create new cube if that is taking time just consult with basis for memory related setting.

Thanks and regards

Kiran

Former Member
0 Kudos

Hi,

Check with your basis team whether they have run SGEN after upgrade or not. Because if SGEN is not run then activation related activities takes long time.

Regards,

Durgesh.

Former Member
0 Kudos

Hi Raghu,

Before activating info cube or DSO first check the design, then if you have any errors it will shows.

first check if you have any errors.

then do the RSRV checks fo CUBE, follow the below steps

1)goto RSRV

2)drill down transaction data-->double click on "Fact- and Dimension- Table of an InfoCube ".

give your cube and execute.

then correct the errors and activate again

Regards,

Venkatesh