cancel
Showing results for 
Search instead for 
Did you mean: 

Netweaver 7.0EHP1 installation on Windows2008: Error Version is High

Former Member
0 Kudos

Hi,

We want to install Netweaver 7.0 EHP 1 on windows 2008 server. Our operating system version is Windows 2008 R2. While we are in process of installation of ABAP stack as central installation it is throwing error that our operating version is 6.1 currently which is higher than the recomended one that is 6.0 for 2008.

Could you please tell me that is there any way where we can change this version like any profile or like that.

Waiting for your valuable reply.............

Regards,

Sukripa

Basis Consultant

Accepted Solutions (1)

Accepted Solutions (1)

markus_doehr2
Active Contributor
0 Kudos

> Could you please tell me that is there any way where we can change this version like any profile or like that.

Please read

Note 1486772 - SAP Systems on Windows Server 2008 R2

Markus

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Markus,

As per the note we need to install MS-VisualStudio-2005_Sp1, bue whenever I try to do the same it is throwing the error that

the upgrade patch cannot be installed by the windows installer service because the program to be upgraded may be missing or the upgrade patch may updated to different version of the program.

So we are unable to procees...Please suggest us on the same.

Regards,

Sukripa

(Basis)

markus_doehr2
Active Contributor
0 Kudos

It seems your operating system is somewhat hosed. At best I'd reinstall the OS and start from scratch.

The mentioned patch installs a runtime environment and should work flawlessly.

Markus