Showing results for 
Search instead for 
Did you mean: 

My Sapr/3 management console does'nt start.

Former Member
0 Kudos

Hello everyone,

My Sapr/3 management console does'nt start.

Actually, the system did not respond(hung up) all of a sudden when i tried to create an info area after deleting an info area, an info source and a source system.

i ended the process and restarted the system.

Then, i tried to start sap r/3 management console and i got an error saying "Get Process List Failed: 80004005"

In the sapmmc console window, in the process list, one of the exe(dispatcher) stopped running.

msg_server.exe is running fine.

In the WP table,

The status is 'ended'

err is 1 and Start is 'NO'

Can anybody help me fix this?



PS. Points will be awarded for nice compilation.

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

probably a similar problem as: Dispacker died after a minute. (Solution Manager).

SAP MMC is running (wp process list is available) but probably the work processes died - status in the list is ended. please have a look at dev_w* trace files.

By the way, this is a typically support question which should be handled via

SDN is not supposed to be an alternative support source for standard support questions.



Message was edited by: Peter Simon